Configured to not write apport reportsmith

Jul 9, Today, when setting up my debian server, I get this error [chef]:

Configured to not write apport reportsmith

Errors were encountered while processing: Done Building dependency tree The following package was automatically installed and is no longer required: Need to get After this operation, Selecting previously deselected package libglib2.

Selecting previously deselected package libpango1. Selecting previously deselected package librrd4. Selecting previously deselected package collectd.

Selecting previously deselected package libcroco3. Selecting previously deselected package gettext. Selecting previously deselected package intltool. Selecting previously deselected package libatk1.

Selecting previously deselected package pkg-config. Selecting previously deselected package libidndev. Selecting previously deselected package libcurl4-openssl-dev. Selecting previously deselected package libdbus-glib Selecting previously deselected package libmono-posix2.

Selecting previously deselected package libmono-system2. Selecting previously deselected package libmono-security2. Selecting previously deselected package mono Selecting previously deselected package mono-gac.

Selecting previously deselected package mono-runtime.

Unable to save configuration. - General - openmediavault

Selecting previously deselected package libmono-corlib2. Selecting previously deselected package libgsf Selecting previously deselected package libqtcore4. Selecting previously deselected package libqt4-xml. Selecting previously deselected package libqt4-dbus.

Selecting previously deselected package libqt4-network. Selecting previously deselected package libqt4-sql. Selecting previously deselected package libqt4-sql-sqlite. Selecting previously deselected package mumble-server. Selecting previously deselected package rrdtool.

configured to not write apport reportsmith

Selecting previously deselected package openmediavault. Selecting previously deselected package python-dbus. Selecting previously deselected package python-gobject.Jun 07,  · Specifically, libgtkcil, seems to be giving me a world of trouble.

I tried to install mono so that I could use an application. When it went to install libgtkcil, everything broke. Package ossim-framework is not configured yet. alienvault-dummy-framework depends on ossim-framework-daemon (>= ); however: Package ossim-framework-daemon is not configured yet.

apt-get upgrade failed. configured to not write apport reports configured to not write apport reports insserv: warning: script 'K02ossec' missing LSB tags and overrides insserv: warning: script 'ossec' missing LSB tags and overrides insserv: warning: script 'haveged' missing LSB tags and overrides insserv: There is a loop between service.

Jun 07,  · WARNING: iRedMail is designed to be deployed on a FRESH server system, which means your server does NOT have mail related components installed, e.g. MySQL, OpenLDAP, Postfix, Dovecot, Amavisd, etc. Otherwise it may override your existing files/configurations althought it will backup files before modifing, and it may be not working as expected. You received this message because you are subscribed to the Google Groups "mongodb-user" group. To post to this group, send email to mon[email protected] . Bug# marked as done (apt: Spoils output of installation with useless "configured to not write apport reports" messages).

Dec 01,  · The following packages will be REMOVED: openmediavault-rsnapshot* 0 upgraded, 0 newly installed, 1 to remove and 0 not upgraded. 1 not fully installed or removed. After this operation, kB disk space will be freed. Jul 20,  · Done Note, selecting 'proftpd-basic' instead of 'proftpd' The following packages will be REMOVED: proftpd-basic 0 upgraded, 0 newly installed, 1 to remove and 0 not upgraded.

After this operation, kB disk space will be freed. May 22,  · upgraded, newly installed, 81 to remove and 5 not upgraded.

Need to get 0 B/3, MB of archives. After this operation, 1, MB of additional disk space will be used.

[ubuntu] Mono fails to install/uninstall [Archive] - Ubuntu Forums